update dependecies

master
neri 8 months ago committed by xoy
parent 1ec760011d
commit de06d2718d

@ -36,7 +36,7 @@ module.exports = {
resolve: 'gatsby-remark-images',
options: {
maxWidth: 1000,
pathPrefix: '/ctdo',
// pathPrefix: '/ctdo',
},
},
],

@ -16,17 +16,17 @@
"dependencies": {
"@mdx-js/mdx": "^1.5.1",
"@mdx-js/react": "^1.5.1",
"gatsby": "^3.5.0",
"gatsby-plugin-catch-links": "^3.5.0",
"gatsby-plugin-image": "^1.5.0",
"gatsby-plugin-mdx": "^2.5.0",
"gatsby-plugin-react-helmet": "^4.5.0",
"gatsby-plugin-sharp": "^3.5.0",
"gatsby-remark-images": "^5.2.0",
"gatsby-source-filesystem": "^3.5.0",
"gatsby-transformer-remark": "^4.2.0",
"react": "^17.0.2",
"react-dom": "^17.0.2",
"gatsby": "^4.16.0",
"gatsby-plugin-catch-links": "^4.16.0",
"gatsby-plugin-image": "^2.16.0",
"gatsby-plugin-mdx": "^3.16.0",
"gatsby-plugin-react-helmet": "^5.16.0",
"gatsby-plugin-sharp": "^4.16.0",
"gatsby-remark-images": "^6.16.0",
"gatsby-source-filesystem": "^4.16.0",
"gatsby-transformer-remark": "^5.16.0",
"react": "^18.1.0",
"react-dom": "^18.1.0",
"react-helmet": "^6.1.0"
},
"devDependencies": {

File diff suppressed because it is too large Load Diff
Loading…
Cancel
Save