12 lines
310 B
Diff
12 lines
310 B
Diff
--- a/Makefile.linux
|
|
+++ b/Makefile.linux
|
|
@@ -4,7 +4,7 @@ OBJS= src/clocks.o src/core_profiler.o s
|
|
|
|
|
|
profiler: $(OBJS)
|
|
- mkdir -p bin && $(LD) -Bshareable -o $(PROFILER_OUTPUT) $(OBJS)
|
|
+ mkdir -p bin && $(LD) -Bshareable -o $(PROFILER_OUTPUT) $(OBJS) $(LDFLAGS)
|
|
|
|
clean:
|
|
rm -f $(PROFILER_OUTPUT) src/*.o
|